ubuntu-logo.PNG

Error en Ubuntu “The Composite extension is not available”

ubuntu-logo.PNGHoy me he puesto a trabajar con mi Ubuntu 7.10, a la que aún estoy moldeando. Y he decidido activar algunas de las opciones gráficas que nos propone para hacer mas animado nuestro escritorio. Esto se encuentra en el menú: Sistema/Preferencias/Apariencia y en la pestaña Efectos Visuales, lógicamente.

Se nos presentan 3 opciones,Ninguno, Normal y Extra, cada cual con mas chorradas visuales. Como a mi no me gusta abusar, he intentado activar la segunda opción, Normal. Pero me ha saltado el error “The composite extension is not available”. La verdad es que me ha jodido un poco. Pero gracias a dios, tan solo era cosa de instalar un pequeño archivo/paquete. Con el comando:

sudo aptitude install xserver-xgl

Con este comando y un simple reinicio, este error ya no saldrá, y podremos activar las chorradas gráficas de nuestro Ubuntu. Por cierto, mi tarjeta gráfica es una ATI X800 GTO.

La solución, la encontré en MundoGeek: Solución al Error

VN:F [1.9.22_1171]
Valora este post!
Rating: 0.0/5 (0 votes cast)




Etiquetas:    

Categorías: Informática

Algunos llegaron aquí buscando:

Posts Relacionados

cables

Los cables tambien fallan

logomicrosoft

Solucion a los crashes del Firefox

wordpress_logo

Solucion al error de actualizacion a WordPress 2.7.1

grafica-hd3850-2

Mi nueva montruo-tarjeta grafica AGP.

4 Comments

  1. Nuska_mayo

    12.13.2007

    A mi los efectos gráficos directamente no me funcionan…
    Un saludo.

  2. sonostereo

    03.07.2008

    hey, en todos lados sale esta solucion, pero es realmente la solucion definitiva?…..he visto que para algunos si y para otros simplemente no funka……bueno espero que si sea para mi………

  3. carballo

    03.08.2008

    @sonostereo Supongo que los efectos graficos pueden no funcionar por diversas cosas (los drivers, el hardware,…) pero de entre los errores que pueden surgir, este se arregla simplemente variando la configuracion. Que en principio es lo mas facil de arreglar. Ademas, de ser el error que yo sufri! ;-)

  4. David

    03.15.2008

    hola soy un ubuntiano nuevo, y he intentado activar los efectos graficos en mi laptop, es una gateway con targeta ati 200m, ya intente instalar el archivo sudo aptitude install xserver-xgl, aparentemente lo instala correctamente, pero cuando intento activar de nuevo los efectos me sigue mandando el mismo error.

    he buscado por muchas paginas y todas hacen referencia al mismo archivo. me gustaria que me hayudaras por que no se que hacer. gracias.

Deja un comentario